Knowledgebase
VOS™ Applications no longer launch when using Firefox
Posted by Chris Crawford on 27 June 2014 10:06 AM

The Firefox web browser is typically set to update automatically.  When you receive the update to version 30, it will automatically disable the Citrix plug-ins needed to access VOS™ applications.  To correct the problem, follow these steps:

  1. In the upper right-hand corner of the browser window, just below the tabs, you will see an icon that looks like three horizontal lines.
  2. Click this button and choose Add-ons from the menu that appears.
  3. On the screen that opens, choose Plugins from the menu to the left.
  4. Find the lines that say “Citrix ICA Client” and “Citrix Online Web Deployment Plugin”.  In the drop down selection to the right of each one, change the selection to “Always Activate”. 
  5. Close the all windows and restart the browser.


Attachments 
 
 vos fix firefox 30.pdf (184.91 KB)
(2 vote(s))
Helpful
Not helpful